PageLayer is a WordPress plugin used by over 200,000 users according to the installation numbers on WordPress plugins entry. Recently, Severe security vulnerabilities have been found in the plugin that can allow the attackers to wipe the content of the plugin user or can help the intruder to take over the site.

Plugin is famous because it helps users with no developer skills to build web pages using drag and drop editor.

Total 2 security vulnerabilities were found, which were reported to the Pagelayer’s developer by Wordfence Threat Intelligence on April 30 and patched on may 6 with the release of version 1.1.2 .

Wordfence said, One flaw can allow any subscribed user and above to update and modify posts with malicious contents, While second flaw allows attackers modify settings of plugin opening doors to Javascript injection.

for more information: https://www.wordfence.com/blog/2020/05/high-severity-vulnerabilities-in-pagelayer-plugin-affect-over-200000-wordpress-sites/

Whats up with Whatsapp? why should you really worry? its alternatives?find out here.
The social media platform you use is a decently curated box for …
2 million+ CCP members secretly work in US, UK, Australia and India.
What's the fuss about? In the recent report by "The Australian" a data …
U.S Government confirms cybersecurity breach on U.S Treasury.
What happened? The current US government, Trump administration acknowledged that the U.S …
Pfizer, BioNTech Covid-19 vaccine data stolen by Hackers in EMA breach.
What happened? European Medicines Agency (EMA, european medicines regulator) announced that they …

Have some thoughts? why not share with us here.

Hey we spotted an adblocker on your browser

Hello, Welcome to Stormbreaker.
We are happy that you opened our website but please disable the adblocker to view further.
Ads are a way this page is generating revenue and making this awesome site and people behind it working. 
Thank you in advanced.
Team Stormbreaker.